Intermittent Performance Issues

Incident Report for CommBox

Resolved

Following our monitoring on the system's behaviour in the last 24 hours after the release of a fix we confirm that the issue is now resolved
Posted Jul 10, 2025 - 16:20 IDT

Monitoring

A fix has been implemented and we are monitoring the system performance
Posted Jul 09, 2025 - 17:13 IDT

Investigating

Since yesterday we are experiencing performance issues in our real-time mechanism.

As a result some actions performed by agent are not visible in real time, but only after a browser refresh.

Our team is investigating the issue and is working on a fix
Posted Jul 09, 2025 - 15:08 IDT
This incident affected: Agent Management (Agent Inbox, Automation Studio, BI And Reporting, Agent Dashboard).